Jump to content

JC Pintado

Usuarios registrados
  • Posts

    61
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by JC Pintado

  1. Hola, quizá no te aparecen en la carpeta mods, pero en la carpeta raíz del juego, si bajas casi al final, verás que hay varios "x64x.rpf", entre ellos, el x64h y el x64n. Métete en esas y te saldrá la opción de "copiar a la carpeta mods", y ya lo instalas ahí como cualquier otro mod
  2. Version 1.0.0

    16 downloads

    NISSAN PATHFINDER CNP (ANTIGUA ROTULACIÓN) NECESARIO VEHÍCULO ORIGINAL: Incluye un ARCHIVO .XML para el ELS, ya que el original no trae.
    Free
  3. Hola, en la ruta: "mods/update/update.rpf/common/data/levels/gta5" busca el archivo "vehicles.meta" y lo abres con el OpenIV, Ctrl + Enter para poder editarlo, y buscas el vehículo donde te da error, ejemplo: "police3". Cuando te lleve a la ruta, buscas la línea "diffuseTint" y cambias el valor que tiene establecido (números y letras, ej. 0A77DE80) por 0x00FFFFFF y le das a guardar. Haz eso con todos los vehículos con los que te da error, y se te debería de solucionar
  4. Hola, prueba por Instagram: @kl_3dmods
  5. Prueba a reinstalarlo y verifica que tienes la última versión de Script Hook V, del RAGE Plugin Hook, etc. Comprueba que los archivos ".xml" de cada vehículo están instalados correctamente en la siguiente ruta: GTAV > ELS > pack_default
  6. Hola, ve a la ruta: GTAV > lspdfr > y abres el archivo "lspdfr.ini". En ese archivo buscas la siguiente línea (está la primera): Main.PreloadAllModels, y cambias true por false. Te debe de quedar así: Main.PreloadAllModels = false Si con eso no te funciona, quizá debes de bajar la calidad de los gráficos dentro del propio juego, o si tienes muchos mods o un mod gráfico, puede ser que el juego esté muy cargado y de error. En ese caso tendrías que desinstalar todos los mods e ir instalando poco a poco, no cargarlo tanto. Espero te funcione, un saludo!
  7. Hola, en este pack hay CNP, GC, GC Tráfico, GRS, etc. Está muy completo:
  8. Si tienes discord, únete al de AlbertoMods: https://discord.gg/qbZtA9mmCa Desde ahí te podemos ayudar con más facilidad
  9. Desinstala el spotlight e instala esto: https://www.lcpdfr.com/downloads/gta5mods/datafile/18520-better-emergency-lights-16/ En la propia carpeta viene el tutorial de cómo instalar cada cosa, sólo sigue las instrucciones
  10. Lo tienes que reemplazar en todas las rutas que te salen dependiendo del nombre. Si pones police, pues reemplazas en la ruta que te pone la página web. Si pones police2, pues tendrá rutas diferentes, y así sucesivamente. Los ELS, para que funcionen, los tienes que poner en la carpeta "pack_default" que se encuentra dentro de la carpeta "ELS", con el nombre del vehículo "police2.xml; police4.xml..."
  11. Cámbiale el nombre antes de añadirlo. Arrastra los archivos al escritorio y ahí le cambias el nombre, y después los arrastras a sus rutas correspondientes. Respecto al furgón, ayer miré y estaba equivocado, es ELS pero no tiene panel luminoso. En este archivo tienes varios vehículos de CNP, GC, etc. Muy recomendable. Entre ellos está el Alfa Romeo Stelvio de la ATGC, que ese sí que tiene panel luminoso. Descárgalo y échale un ojo a los vehículos, a ver si te gusta algún otro más, hay algunos muy, muy buenos.
  12. Puedes cambiar el nombre de los archivos y ponerle el que tú quieras. Aunque los archivos sean: atgc.yft, ATGC+hi.ytf, ATGC.ytd y atgc_hi.ytd, tú le puedes cambiar el "ATGC" por "police2" o el que tú quieras, y ya sí seguir las rutas correspondientes (ayúdate con la herramienta que te pasé para ver las rutas correspondientes a cada vehículo). El furgón que te dije sí es ELS (si es que hablamos del mismo)
  13. Con el simple trainer no tengo ni idea porque nunca lo he usado. Respecto a que se te abre el maletero, eso es porque depende de si el creador del vehículo ha querido que tenga panel o no. El Talismán de AlbertoMods sí que tiene panel, y se abre de la manera que puse unos comentarios más arriba, pero se enciende con la letra "L". Tendrás que ir probando vehículos hasta que encuentres algún otro en el que sí se levante el panel. Hay publicado una Mercedes-Benz Clase V de la ATGC, Atestados, que está muy bien y que sí tiene el panel. Prueba a instalarla y te debería de funcionar
  14. Hola. Hay varios vehículos que tienen ese puente de luces que cuenta con la pantalla abatible. Respecto a la ruta de los vehículos, dependiendo del nombre que tengan (sheriff, fbi2, police, policet...) tendrán una ruta u otra, incluso hay algunos que tienen varias, y si no reemplazas todas, no te aparecen en el juego. Te dejo esta herramienta que es muy útil para saber dónde tienes que reemplazar los archivos: https://mmodsgtav.es/herramientas/rutas/ (selecciona el nombre del vehículo y te aparecerán todas las rutas. Siguiendo esas indicaciones, te deben de aparecer todos los vehículos que añadas).
  15. Entonces no te puedo ayudar, tema del zModeler no tengo ni idea. Igualmente te recomiendo unirte al canal de discord de AlbertoMods (en su última publicación, el Talisman de ATGC tienes el enlace) y allí pedir ayuda que hay gente que sí que sabe tema de z3d y seguramente puedan ayudarte
  16. Hola, comprueba que lo has instalado en la ruta correcta y si el nombre es el correcto, si te has equivocado en algo, etc. O quizá es el vehículo en sí que da error. Prueba a instalarlo en otra ruta a ver si te da error también, o si al instalar otro vehículo diferente te pasa lo mismo
  17. Version 1.0.0

    21 downloads

    NISSAN QASHQAI POLICÍA LOCAL DE TOLEDO IMPRESCINDIBLE: VEHÍCULO ORIGINAL. CONTIENE: Archivo LÉEME con las instrucciones de instalación, créditos, requisitos... Archivos .YTD con la textura PL Toledo.
    Free
  18. Hola, sí. El Qashqai del fondo es un modelo de alexdeejay17 de la PL Albacete que está publicado aquí, yo lo he puesto de la PL Toledo. El uniforme sí que es mío completo, modificando prendas del EUP Pack Reducido que también está aquí publicado
  19. Version 1.0.0

    19 downloads

    RENAULT TRAFIC POLICÍA LOCAL DE TOLEDO "ATESTADOS E INFORMES" IMPRESCINDIBLE: VEHÍCULO ORIGINAL. CONTIENE: Archivo .YTD con la textura. Archivo LÉEME con créditos, ruta de instalación, requisitos...
    Free
  20. Qué raro, haciendo las cosas que te he dicho te debería de funcionar, así lo hago yo siempre que lo instalo y me va bien, excepto los pantalones del GRS pero eso es un error general, a todos nos pasa y sólo hay que ponerle otros y ya. Lo instalas manualmente o con el instalador del OpenIV? Si lo haces manualmente, prueba ahora con el instalador del OpenIV. Borra tú directamente la carpeta eup y sup de dlckpacks y, cuando te hayas descargado los .oiv del L&O y del S&R, dentro del OpenIV arrastras el archivo a la carpeta raíz, y se abrirá el instalador automático. Instalas uno, instalas el otro y después te vas a la carpeta dlcpacks, eliminas (que NO reemplazas) la carpeta eup y pegas la del pack reducido Con esto te debería de funcionar. Muy importante el eliminar la carpeta eup y NO reemplazarla, porque quizá te dan errores las prendas como en los vídeos
  21. Hola, antes de instalar el EUP Reducido tienes que tener instalado el EUP Law & Orden, el EUP Serve & Rescue y el EUP Menú. Después, borras la carpeta eup de dlcpacks e instalas la del pack reducido, así como el wardrobe y ya debería de ser suficiente, con eso no te debería de dar error
  22. Hola, no sé qué EUP me dices. Yo uso este que incluye CNP, GC, PLV, Mossos, Ertzaina y Protección Civil. Échale un ojo si aún no lo conoces https://gta5mods.es/files/descargas/archivo/762-eup-version-españa-pack-reducido/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.